No more link-through from the home page!!

Let us know your thoughts. Anything you want us to add? Error reports? Did we mispell anything? We'll also keep you updated here about new stuff on ClimbZA.
Post Reply
User avatar
toprope
Posts: 62
Joined: Fri Oct 19, 2007 9:53 am
Real Name: Riki Lawson
Location: Montagu
Contact:

No more link-through from the home page!!

Post by toprope » Wed Jun 25, 2008 1:43 pm

Due to the different way in which the new forum stores sessions, the recent topic link-throughs will not work properly from the home page. i.e. it shows the topic but the number of views is inaccurate. Also, when you go back to view the recent topics from the home page- it logs you out. So, until I can find a way to make it work differently, you will just have to use the forum within the forum - garble garble.
-- Riki

User avatar
toprope
Posts: 62
Joined: Fri Oct 19, 2007 9:53 am
Real Name: Riki Lawson
Location: Montagu
Contact:

Re: No more link-through from the home page!!

Post by toprope » Wed Jun 25, 2008 5:55 pm

i fixed it!! :mrgreen:

nosmo
Posts: 372
Joined: Thu Jul 13, 2006 1:34 pm
Location: Under my bed

Re: No more link-through from the home page!!

Post by nosmo » Thu Jun 26, 2008 10:18 am

asp running on IIS, with phpbb3? nice work Riki!

User avatar
toprope
Posts: 62
Joined: Fri Oct 19, 2007 9:53 am
Real Name: Riki Lawson
Location: Montagu
Contact:

Re: No more link-through from the home page!!

Post by toprope » Thu Jun 26, 2008 10:45 am

thanks nosmo :)

hehe... yip at one point I had asp & php (4&5) running on IIS w/ both MSSQL & MySQL (4&5) backends.

Now I just have to integrate a self submit gallery and make it all run under 1 login... :shock:

Post Reply